Belépek
en

nyelv

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Gépi fordítás

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Egyéb Redmine beépülő modulok, amelyek kompatibilisek az Easy Redmine szolgáltatással

A közelmúltbeli Redmine verziókban (3.0.0, 3.1.0) történt nagy változások miatt sok olyan plugin elavulttá vált, amelyek nem támogatják a legújabb Redmine verziókat. Ha támogatást kér a harmadik féltől származó beépülő modulok kompatibilitásáról, akkor először ellenőrizze, hogy kompatibilisek-e a legújabb Redmine verzióval.

Kipróbált Redmine beépülő modulok az Easy Redmine szolgáltatásban:

Beillesztett képek - https://github.com/anjlab/redmine_inline_note_images_plugin

Szeretne kipróbálni magának?

Az Easy Redmine a 2016.05 verzió (2017 januárjában jelent meg) óta megváltoztatta a beépülő modulok inicializálásának módját is. Győződjön meg arról, hogy az init.rb fájl csak plugin regisztrációt tartalmaz, és nem tartalmaz drágakő követelményeket. Ezenkívül meg kell adnia egy feltételt az Easy Redmine-hez és egy utáni init fájlhoz (ha a plugin valóban tartalmaz bizonyos gem követelményeket).

Vessen egy pillantást a pluginról redmine inline jegyzetképek hogyan változott az init fájl, mi legyen az új fájlban.

redmine plugin init

Próbálja ki az Easy Redmine alkalmazást egy 30 napos ingyenes próbaverzióban

Teljes értékű, SSL-védett, napi biztonsági mentés, a Geo-ban